Log ingestion problems on eu.scalyr.com
Incident Report for Scalyr
Resolved
This incident is confirmed to be resolved.
Posted about 1 year ago. May 15, 2018 - 07:48 UTC
Monitoring
From 6:45 AM to 7:29 AM GMT, approximately 8% of logs in our EU data center (eu.scalyr.com) were not being imported and have been lost. We believe the problem is now resolved, but are continuing to monitor the situation.
Posted about 1 year ago. May 15, 2018 - 07:31 UTC
This incident affected: Main Site.