"Invalid Search" errors in EU region
Incident Report for DataSet
Resolved
We found duplicate metadata from the earlier incident which had not been previously identified. We have now removed these duplicates and query functionality has been restored for the affected accounts
Posted Dec 10, 2021 - 14:51 UTC
Investigating
We are currently investigating reports of queries returning errors for some accounts in the EU region
Posted Dec 10, 2021 - 14:07 UTC