Log ingestion and site access problems
Incident Report for DataSet
Resolved
The issue has been resolved. Connectivity to www.scalyr.com was intermittently affected from 10:05 to 11:35 GMT; as a result, some log ingestion was delayed.
Posted Nov 06, 2019 - 12:26 UTC
Investigating
We are currently investigating an issue causing problems with log ingestion and site access for www.scalyr.com.
Posted Nov 06, 2019 - 11:58 UTC
This incident affected: Main Site.