Ingestion delays in US
Incident Report for Scalyr
Postmortem

After a followup investigation, it was determined that there was no actual impact on log ingestion. An internal monitor reported delays, but the delays were in a pipeline which does not actually affect the ability of logs to be ingested and made available for queries. We have updated our monitoring configuration to prevent false reports of delays in the future.

Posted 7 months ago. Feb 05, 2019 - 19:58 UTC

Resolved
Ingestion is back to normal and we are working on a long term fix.
Posted 7 months ago. Feb 05, 2019 - 03:05 UTC
Identified
The cause of the issue has been identified and we are working on a fix.
Posted 7 months ago. Feb 05, 2019 - 03:04 UTC
Investigating
Ingestion in US is currently delayed and we are investigating the issue.
Posted 7 months ago. Feb 05, 2019 - 01:56 UTC
This incident affected: Main Site.