Time series and other APIs with elevated latencies and error rates in EU region (app.eu.scalyr.com)
Incident Report for Scalyr
Resolved
Latencies and error rates are back to normal.
Posted Nov 05, 2020 - 17:39 UTC
Monitoring
We've applied a fix to restore service in the EU region.
Posted Nov 05, 2020 - 15:24 UTC
Investigating
We are looking into elevated latencies and error rates for time series and other APIs impacting most customers in EU region
Posted Nov 05, 2020 - 14:31 UTC