UI availability issue in US
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 19:09 UTC
Investigating
We are currently investigating reports of the UI being unavailable in the US cluster
Posted Apr 14, 2022 - 18:57 UTC