"Server Busy" errors in EU
Incident Report for Scalyr
Resolved
The immediate issue has been addressed and we are continuing to identify and address root cause
Posted Feb 26, 2021 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 15:19 UTC
Investigating
We are currently investigating reports of "Server Busy" errors in the EU cluster
Posted Feb 26, 2021 - 15:12 UTC