Elevated ingestion latency
Incident Report for DataSet
Resolved
The ingestion latency has remained normal since 3/7 5 am UTC. The incident is now resolved.
Posted Mar 07, 2024 - 19:03 UTC
Monitoring
As of approximately 3/7 5 am UTC, the ingest latency has decreased and this incident is now mitigated. We are continuing to monitor.
Posted Mar 07, 2024 - 07:16 UTC
Identified
Elevated ingestion latency on app.scalyr.com started from 3/5 11 pm GMT.
Posted Mar 06, 2024 - 18:45 UTC