High query failure rate for app.us1.dataset.com and xdr.us1.sentinelone.net
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted May 11, 2023 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 22:27 UTC
Investigating
Users on app.us1.dataset.com and xdr.us1.sentinelone.net are experiencing high query failure rates. We are investigating
Posted May 11, 2023 - 22:05 UTC