Query and ingestion issues on eu.scalyr.com
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 23 days ago. Jan 25, 2019 - 16:00 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts hosted on eu.scalyr.com, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 23 days ago. Jan 25, 2019 - 15:30 UTC