Blank page after login on US cluster
Incident Report for DataSet
Resolved
We have resolved the issue.
Posted May 11, 2021 - 13:58 UTC
Investigating
We are currently investigating reports of a blank page after login at app.scalyr.com which appears to be the result of a CORS error.
Posted May 11, 2021 - 13:18 UTC