Ingestion delays caused by an instance failure in US region

Incident Report for DataSet

Resolved

This incident has been resolved.
Posted Mar 16, 2020 - 22:59 UTC

Monitoring

We replaced the failed instance and ingest delays are back to normal
Posted Mar 16, 2020 - 20:43 UTC

Investigating

We are currently investigating this issue.
Posted Mar 16, 2020 - 20:33 UTC