US region - increased rate of query errors
Incident Report for Scalyr
Resolved
Increased query error rates occurred between 17:00-17:07 PST. Query error rates have now normalized.
Posted Aug 15, 2020 - 00:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2020 - 00:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2020 - 00:00 UTC