Ingestion delay for EU customers
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 19:17 UTC
Monitoring
A fix has been implemented for a configuration issue and we are monitoring the results.
Posted Oct 02, 2019 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2019 - 15:42 UTC
Investigating
We are currently investigating this issue.
Posted Oct 02, 2019 - 13:54 UTC
This incident affected: Main Site.