Short URL degradation in US and EU environments
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 01:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 00:49 UTC
Identified
We have identified the likely underlying cause. A fix is currently being validated.
Posted Aug 09, 2022 - 21:19 UTC
Investigating
Short URLs are returning 400 errors currently for many customers. We are investigating the cause and are working to restore the previous functionality.
Posted Aug 09, 2022 - 20:33 UTC
This incident affected: Main Site.