Temporary query and ingestion failures
Incident Report for Scalyr
Resolved
This incident has been resolved. Problems may have been observed between 13:00 and 13:20 UTC.

EDIT: in addition to the previously reported query failures, there were some issues with log ingestion. The ingestion problems affected roughly 1.5% of all log data, but some customers will be affected more than others. Of the affected logs:

* Data received between 12:50 and 13:00 GMT was lost
* Data received between 13:00 and 13:20 GMT was processed late (beginning at 13:20), and some of this data may also have been lost.
Posted about 1 year ago. Apr 04, 2017 - 13:26 UTC
Identified
A server failure is causing some queries to fail to execute, and some delays in log ingestion. We expect to have the problem resolved shortly.
Posted about 1 year ago. Apr 04, 2017 - 13:17 UTC