Issue with logging into www.scalyr.com and www.eu.scalyr.com
Incident Report for Scalyr
Resolved
A deploy issue caused errors to be served for web traffic. The issue has been identified and resolved.
Posted 10 months ago. Nov 21, 2018 - 00:42 UTC
Investigating
Investigating an issue related to logging into www.scalyr.com and www.eu.scalyr.com.
Posted 10 months ago. Nov 21, 2018 - 00:33 UTC
This incident affected: Main Site.