API Errors
Incident Report for Scalyr
Resolved
The cause of this issue was discovered and errors have returned to normal.
Posted 3 months ago. Oct 31, 2018 - 01:10 UTC
Investigating
Our US site is experiencing intermittent API errors and increased ingestion delay. We are investigating the issue.
Posted 3 months ago. Oct 31, 2018 - 00:38 UTC
This incident affected: Main Site.