Ingestion delays caused by an instance failure in EU region
Incident Report for DataSet
Resolved
Ingestion latencies are back to normal.
Posted Apr 06, 2020 - 07:09 UTC
Monitoring
We have now replaced the failed instance with a new instance and are monitoring ingestion.
Posted Apr 06, 2020 - 07:00 UTC
Identified
One of our instances failed in EU region at 05:41 UTC leading to ingestion delays. We are replacing the instance and will post updates.
Posted Apr 06, 2020 - 06:59 UTC