Subject: Query and ingestion issues for EU customers
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 04, 2019 - 23:43 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 16 days ago. Aug 04, 2019 - 23:25 UTC
This incident affected: Main Site.