Elevated ingestion latencies affecting most customers in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
Ingest latencies are back to normal.
Posted Aug 23, 2020 - 20:09 UTC
Monitoring
We implemented remedial actions including adding more capacity and are observing the latencies
Posted Aug 23, 2020 - 19:23 UTC
Investigating
We are looking into reports of elevation ingest latencies for ingestion in US region (app.scalyr.com).
Posted Aug 23, 2020 - 18:54 UTC
This incident affected: Main Site.