Users with limited or read logs permissions encountering page load errors
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted May 04, 2023 - 16:36 UTC
Identified
As the result of a recent code change, users with limited or read logs permissions are receiving page load errors ("Something went wrong. Please try again...") on certain pages within the UI. We are currently working to eliminate these errors.
Posted May 04, 2023 - 15:07 UTC