Elevated levels of search latencies impacting some customers in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
Latencies are back to normal.
Posted Dec 24, 2020 - 15:15 UTC
Monitoring
Remedial actions are in place. We are monitoring the latencies and they are improving.
Posted Dec 24, 2020 - 15:04 UTC
Investigating
We are investigating reports of elevated search latencies in US region.
Posted Dec 24, 2020 - 14:29 UTC
This incident affected: Main Site.