Query failures for www.scalyr.com and eu.scalyr.com
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 02:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 18, 2019 - 02:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 18, 2019 - 02:11 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 18, 2019 - 00:55 UTC
This incident affected: Main Site.