New UI dashboards
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 23:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 22:36 UTC
Identified
We've implemented a fix for new UI dashboards not displaying data and are now monitoring.
Posted Nov 04, 2020 - 22:15 UTC
Investigating
New UI dashboards are now displaying data. We’re working on a fix.
Posted Nov 04, 2020 - 21:39 UTC