Alerts not being sent for some US customers
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 00:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 00:22 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 21:07 UTC
Investigating
Some alert notifications have not been sending from the US cluster since Wednesday 20 July. We have identified the issue and will be deploying a fix shortly.
Posted Jul 21, 2022 - 20:43 UTC