Ingestion delays in US region
Incident Report for DataSet
Resolved
Ingestion has caught up and is back to normal.
Posted Dec 03, 2020 - 00:17 UTC
Investigating
Ingestion into the US region is delayed. We are looking into the problem
Posted Dec 02, 2020 - 23:30 UTC