EU region ingestion issues
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 23:26 UTC
Monitoring
Issue has been identified and a fix put in place.
Posted Aug 03, 2020 - 21:05 UTC
Investigating
The EU region has ingestion issues affecting all accounts. We are currently investigating.
Posted Aug 03, 2020 - 20:12 UTC
This incident affected: Main Site.