ingestions and queries are affected on app.scalyr.com, app.eu.scalyr.com, app.dataset.com, and app.eu.dataset.com

Incident Report for DataSet

Resolved

The backlog data caused by the incident has been fully recovered in all regions
Posted Jan 17, 2025 - 00:22 UTC

Monitoring

Recovery is currently in progress. The estimated time for full ingestion restoration is approximately 60 to 90 minutes from now.
Posted Jan 16, 2025 - 22:01 UTC

Identified

A misconfiguration deployment caused server resource allocation issues. A rollback and server restart have been initiated to address the problem.
Posted Jan 16, 2025 - 19:48 UTC

Update

We are in the process of rolling back the change and restarting the affected servers. Some accounts may observe a gradual recovery of their logs.
Posted Jan 16, 2025 - 19:10 UTC

Investigating

We are currently investigating this issue.
Posted Jan 16, 2025 - 18:39 UTC