Failed to Send Webhook Alert Notifications
Incident Report for Scalyr
Resolved
The issue is resolved.
Posted Sep 19, 2020 - 00:58 UTC
Monitoring
The fix has been deployed. We're monitoring it.
Posted Sep 18, 2020 - 23:48 UTC
Identified
The alerts with webhook integration are impacted starting from 9/17 at 9 PM UTC. The root cause has been identified.
Posted Sep 18, 2020 - 22:21 UTC