Major outage in EU
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 03:08 UTC
Identified
The US site is affected as well. We have identified the issue and rolled out a fix. The service appears to be recovering but we will continue to monitor the situation.
Posted Jan 23, 2020 - 03:00 UTC
Investigating
We are investigating a major site outage for eu.scalyr.com.
Posted Jan 23, 2020 - 02:48 UTC