Failing queries and data missing for small percentage of accounts
Incident Report for Scalyr
Resolved
This incident has been resolved. A summary of the impact:

* A total of nine teams (accounts) were affected.
* For a few minutes at the beginning of the incident, searches on those accounts failed. Only a few total searches were affected.
* For approximately two hours, searches on those accounts returned incomplete data. For accounts with large data volume, approximately 2% of data would have been omitted. For smaller accounts, a larger percentage of data may have been omitted.
* For the time span 22:40 - 22:50 UTC, the same fraction of data (2% or more) is permanently lost.

If you have any questions, please contact us at support@scalyr.com.
Posted 9 months ago. Aug 17, 2017 - 01:44 UTC
Update
Queries should now be succeeding for all accounts. Some data for some accounts generated within the last day may be missing.
Posted 9 months ago. Aug 16, 2017 - 23:02 UTC
Investigating
We are currently investigating an issue that is causing queries to fail and data to be missing for a small percentage of accounts. We expect to resolve the query failing issue shortly.
Posted 9 months ago. Aug 16, 2017 - 22:56 UTC