Issues with eu.scalyr.com
Incident Report for Scalyr
Resolved
This incident has resolved. It appears to have been an incident with Amazon DNS that lasted from 2:41:26 PST to 2:56:41 PST. We are following up with Amazon.
Posted over 1 year ago. Mar 01, 2018 - 23:08 UTC
Investigating
We are experiencing an infrastructure issue which is causing serious problems for eu.scalyr.com. Investigation is underway.

The problem is limited to our EU service (eu.scalyr.com).
Posted over 1 year ago. Mar 01, 2018 - 22:57 UTC