Query and ingestion issues - EU
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 22:10 UTC
Investigating
We experienced a temporary issue at 2:43PM PST which caused queries to fail for some accounts, and ingestion delays for a small fraction of logs. This was resolved at 3:05PM PST.
Posted Nov 01, 2019 - 22:10 UTC
This incident affected: Main Site.