"Server Busy" errors in EU
Incident Report for Scalyr
Resolved
We are continuing to investigate root cause, but given the remediations we have implemented, we are cautiously optimistic that the problem will no longer affect service quality.
Posted Mar 03, 2021 - 05:21 UTC
Monitoring
We have identified a potential root cause and implemented a fix. We are continuing to monitor to confirm this has addressed the issue.
Posted Mar 01, 2021 - 18:39 UTC
Investigating
We are currently investigating reports of "Server Busy" errors in the EU cluster
Posted Mar 01, 2021 - 13:55 UTC