Partial availability of search results in EU region
Incident Report for DataSet
Resolved
Event database had inconsistent metadata in the form of duplicate pointers for some records. The duplicates were removed and this incident is resolved.
Posted Dec 10, 2021 - 04:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 00:00 UTC
Investigating
We are investigating reports of missing search results in EU region (app.eu.scalyr.com)
Posted Dec 09, 2021 - 22:12 UTC
This incident affected: Main Site.