Outage for www.scalyr.com (US region)
Incident Report for Scalyr
Resolved
The incident has been resolved.
Posted 7 months ago. Jan 31, 2019 - 01:30 UTC
Identified
We have identified the issue in our configuration and are resolving now.
Posted 7 months ago. Jan 31, 2019 - 01:30 UTC
This incident affected: Main Site.