Partial outage of US site
Incident Report for Scalyr
Resolved
This issue is resolved.
Posted Nov 13, 2020 - 01:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2020 - 01:24 UTC
Identified
An issue with autoscaling in our US site temporarily caused errors and site inaccessibility. We've resolved the issue and the site has recovered.
Posted Nov 13, 2020 - 01:13 UTC
This incident affected: Main Site.