Failed ingestion for US customers
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 22:04 UTC
Monitoring
Degraded ingestion performance for WWW clients 12:27-1:57 PST. The issue has been mitigated and we are monitoring the results
Posted Oct 17, 2019 - 21:19 UTC
This incident affected: Main Site.