We’re seeing issues with some PowerQueries in US and are investigating
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 21:23 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 20:45 UTC