Query timeouts and slowness on app.scalyr.com and app.dataset.com
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 18:23 UTC
Monitoring
All query servers were restarted and query performance is back to normal
Posted Sep 10, 2024 - 18:12 UTC
Identified
The correct build of the query servers failed to initialize, leading to performance issues with query execution. The root cause has been identified and the problem has been mitigated for users on app.scalyr.com. The recovery is still in progress for users on app.dataset.com
Posted Sep 10, 2024 - 17:41 UTC