Difficulty accessing the site
Incident Report for Scalyr
Resolved
We have identified the issue which was causing difficulty accessing the site. Users attempting to log in at https://scalyr.com/login are advised to go instead to https://www.scalyr.com/login until we implement a permanent solution.
Posted 7 months ago. Jan 17, 2019 - 02:20 UTC
Investigating
We have received limited reports that users are having difficulty accessing the site and are currently investigating.
Posted 7 months ago. Jan 17, 2019 - 01:09 UTC
This incident affected: Main Site.