Ingestion backlog in EU
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 16:04 UTC
Monitoring
This issue is resolved and ingestion is restored. There is a concurrent, unrelated, issue with the static parts of the site (https://scalyr.com/) that we are working on fixing.
Posted Feb 04, 2021 - 14:42 UTC
Investigating
We are currently investigating this issue.
Posted Feb 04, 2021 - 12:54 UTC
This incident affected: Main Site.