New UI navigability in US and EU
Incident Report for Scalyr
Resolved
We have released an update that addresses this issue, and it is now resolved.
Posted Mar 15, 2021 - 19:25 UTC
Identified
New UI dashboard navigability impacted and may lead to loading previous dashboard or returning an error page. The issue has been identified and a solution is in progress.
Posted Mar 15, 2021 - 17:48 UTC