app.dataset.com and app.eu.dataset.com are down

Incident Report for DataSet

Resolved

This incident has been resolved
Posted Apr 11, 2024 - 10:00 UTC

Monitoring

All sites are now restored and the services are now back online
Posted Apr 11, 2024 - 09:39 UTC

Update

The issue was affecting some users on app.scalyr.com and app.eu.scalyr.com. The service on those two endpoints have been restored. We are still in the process of restoring services on app.dataset.com and app.eu.dataset.com
Posted Apr 11, 2024 - 08:55 UTC

Identified

The issue has been identified. A new endpoint in the last deployment broke the web application. A revert is in progress
Posted Apr 11, 2024 - 08:25 UTC

Investigating

The issue is currently under investigation
Posted Apr 11, 2024 - 08:18 UTC