Elevated ingestion API response times in US
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 03:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 03:10 UTC
Investigating
We are currently investigating elevated ingestion API response times and error rates in the US cluster
Posted Nov 30, 2021 - 01:57 UTC