Intermittent Errors in the US Accessing app.scalyr.com
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 17:31 UTC
Monitoring
The issue was identified and the nodes impacting the availability of app.scalyr.com were removed from service and we're now monitoring.
Posted Jan 24, 2023 - 16:08 UTC
Investigating
Some users in US are experiencing intermittent login and query errors. We are currently investigating.
Posted Jan 24, 2023 - 15:43 UTC
This incident affected: Main Site.