Breakdown graph timeouts
Incident Report for Scalyr
Resolved
Breakdown graph functionality has been fully restored.
Posted 3 months ago. Mar 21, 2019 - 23:13 UTC
Identified
Breakdown graphs on dashboards are failing to display. The cause has been identified. We will update soon with an ETA for fix.
Posted 3 months ago. Mar 21, 2019 - 21:28 UTC
Investigating
Our US environment is experiencing breakdown graph timeouts, this issue is being investigated.
Posted 3 months ago. Mar 21, 2019 - 19:25 UTC
This incident affected: Main Site.