Log ingestion and query timeouts for some users in eu.scalyr.com
Incident Report for Scalyr
Resolved
The issue has been addressed, log ingestion and query processing is now returning to normal.
Posted over 1 year ago. Mar 19, 2018 - 08:15 UTC
Investigating
We are currently experiencing some hardware issues in our EU instances. A percentage of accounts are being impacted.
Posted over 1 year ago. Mar 19, 2018 - 08:05 UTC