Query and ingestion issues
Incident Report for Scalyr
Resolved
All monitoring indicates the situation has returned to normal.
Posted 7 months ago. Nov 01, 2017 - 12:49 UTC
Monitoring
The issue has been fixed and we are continuing to monitor to verify everything returns to normal.
Posted 7 months ago. Nov 01, 2017 - 12:36 UTC
Identified
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 7 months ago. Nov 01, 2017 - 12:19 UTC